Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
asyavish15oy8la6
10.11.2020 19:15 •
Информатика
Решить при паскаль: задан одномерный массив датчиком случайных чисел состоящий из 10 элементов вывести на экран max- элемент
Показать ответ
Ответ:
rasulR1
30.09.2020 08:09
Var
arr: array[1..10] of integer;
i, max: integer;
begin
randomize;
max := 0;
for i:=1 to 10 do
begin
arr[i] := random(100);
if arr[i] > max then
begin
max := arr[i];
end;
end;
writeln('Max element is: ');
writeln(max);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
rukozhop2002
11.02.2022 20:56
Найдите, какой обьем памяти займет видеоролик длиной 10 секунд с разрешением кадра 128*128 пикселей и глубиной цвета 16 бит. скорость воспроизведения 12 кадров в секунду....
DmitryKind98
10.07.2021 02:47
Скласти програму для обчислення площі бічної поверхні правильної піраміди зі стороною основи a, висотою бічної грані h та кількістю сторін n за формулою: S=nah/2....
timofei2018
09.03.2022 14:07
Определить, сколько фамилий в списке состоят из 8 или 9 букв. (тема: строковый тип данных)...
gfgfvfvfuelrjds
09.03.2022 14:07
Написать программу с оператором input для рисования закрашенного прямоугольника....
Masha6655
22.05.2020 08:48
Написать программу для блок-схемы с использованием оператора...
lenaprivet
22.02.2022 00:37
Процессор және оның сипаттамалары. 2-сабақ Процессордың негізгі сипаттамаларын анықта. Разрядтылық, тактілік жиілік, АЛҚ, БҚ, жады және адрес шиналары Разрядтылық, тактілік...
mixmix2002
08.09.2021 22:32
Что это такое и как это исправить?...
anna26102015
26.11.2022 08:17
Определи истинность утверждений. Принцип открытой архитектуры означает, что персональный компьютер сделан единым неразъемным устройством. Периферийные устройства позволяют...
Girl1209
11.05.2021 20:32
Подскажите, в каких сказках или былинах, герои играют на...
Karinanika1
11.05.2021 20:32
Объясните чем опера отличается от театрального представления с музыкой?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
arr: array[1..10] of integer;
i, max: integer;
begin
randomize;
max := 0;
for i:=1 to 10 do
begin
arr[i] := random(100);
if arr[i] > max then
begin
max := arr[i];
end;
end;
writeln('Max element is: ');
writeln(max);
end.