Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Valya256
29.09.2020 18:44 •
Информатика
Решить программу на pascal abc. : найти количество четных чисел из 20 целых случайных чисел из любого интервала.
Показать ответ
Ответ:
vano22312231
23.09.2020 22:59
Var i,a,b:integer;
Begin
Randomize();
for i:=1 to 20 do
begin
a:=Random(0,50);
if (a mod 2 = 0) then b:=b+1;
end;
Writeln(b)
End.
0,0
(0 оценок)
Ответ:
ирввадрпраз
23.09.2020 22:59
Var a,k,i:integer;
begin
randomize;
k:=0;
for i:=1 to 20 do begin
a:=-200+random(401);
write(a, ' ');
if a mod 2 = 0 then k:=k+1;
end;
writeln;
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
husravh323
07.11.2022 03:00
Итоговый тест по дисциплине «Информатика» Задания с выбором ответа (выбранный ответ запишите в бланке ответов № 1, если нет возможности распечатать бланк ответов,...
arujan20071
30.06.2022 06:57
Напишите программу, которая увеличивает элементы одномерного массива на 10%, а затем сортирует эти элементы методом «пузырька» по убыванию. Выведите результат данных...
anastasia120996
19.07.2022 17:36
Где в компьютере хранится список учеников 5А класса? a. на жёстком диске b. в процессоре c. в блоке питания d. в оперативной памяти...
Maaaaagic
04.10.2020 09:41
Маше на день рождения подарили 2 коробки разноцветных карандашей. в первой коробке лежат 16 разноцветных карандашей, во второй 24. какое количество информации содержится...
pofessorZnanija
27.05.2020 03:27
C++ Задача 13. Треугольник задан длинами сторон a, b, c. Найти длины высот. Длина высоты, проведенной на сторону a, вычисляется по формуле: Площадь треугольника...
shdbrjhb
07.10.2020 06:10
Встановіть відповідність між величинами та їх типами. RealIntegerStringarray[1..30] ofStringКількість учнів укласіСередньодобоватемператураповітряНазва дня ТижняСписок...
СуРиКан200606
16.10.2020 21:31
1. что такое цикл с предусловием? 2. что обозначает слово white? 3. как записывается оператор с предусловием? 4. сколько раз будет выполняться тело цикла, если условие...
помогите0плиз0ну0пж
22.08.2020 02:01
Привести 5 примеров в каких областях используются роботы. 2. Записать в тетради основные функции и принципы работы гироскопического датчика...
MasterHaris
22.08.2020 02:01
Укажите величины, которые НЕ следует представлять с таблиц: средний рост учеников класса оценки учеников класса за контрольную работу по информатике список учеников...
SUPERMARY007
09.03.2022 18:11
№3 определите объём информации в сообщение гай - город горняков! решение: ответ:...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Begin
Randomize();
for i:=1 to 20 do
begin
a:=Random(0,50);
if (a mod 2 = 0) then b:=b+1;
end;
Writeln(b)
End.
begin
randomize;
k:=0;
for i:=1 to 20 do begin
a:=-200+random(401);
write(a, ' ');
if a mod 2 = 0 then k:=k+1;
end;
writeln;
writeln(k);
end.