Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
12345qwertgechjih
07.10.2020 11:38 •
Информатика
Решить с информатики нужно написать программу. дано 2 числа a і b. поміняти їх значення місцями двома з використанням третьої змінної; 2) за арифметичних операцій.
Показать ответ
Ответ:
Katya1065
14.08.2020 19:43
Var a,b,c:integer;
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
//1
c:=a; a:=b; b:=c;
writeln('a = ',a,' b = ',b);
//2
a:=a+b; b:=a-b; a:=a-b;
writeln('a = ',a,' b = ',b);
end.
Пример:
a = 5
b = 8
a = 8 b = 5
a = 5 b = 8
0,0
(0 оценок)
Популярные вопросы: Информатика
2008031
13.09.2020 12:39
. Найди математическое выражение, записи выражения на языке Python. 1) (p+k*4)/(4*t)-4*p*k/(3-2*b) 5) ( x1**3-y1**3)-(x**3 2) abs(4*x)+(3-3x)/5*y 6)abs(3-x)+x**3/y**2 3) 3*x*(x**3-47+2*y)/abs(x-4)...
НастяО11
29.05.2023 22:21
Запишите последовательность не более чем из 5 команд что бы в результате ктр получится число 13...
СофариПарк3
09.10.2022 12:19
Дана программа для исполнителя Редактор: НАЧАЛО ПОКА нашлось (222) ИЛИ нашлось (888) ЕСЛИ нашлось (222) ТО заменить (222, 8) ИНАЧЕ заменить (888, 2) КОНЕЦ ЕСЛИ КОНЕЦ ПОКА КОНЕЦ...
кря201
16.01.2022 21:57
за задание по информатике 1) Разность двоичных чисел 111,11 и 10,11 равна двоичному числу:Выберите один ответ:a. 101b. 10c. 101,11d. 110,012) В списке выражений вида:2 + 2 42...
kuzminasasa64
09.02.2021 05:00
Как устанавливается программа Scratch на компьютер?...
vegyan0000
28.10.2022 00:35
Список заданииУсловие задания:Логическое выражение 7 x 20 определяет принадлежность точки с интервалу (7; 20):При х = 15 ...
NiceLeave
29.03.2021 01:26
Тело брошено вверх с некоторой высоты определить время попадания на землю...
lexiagahadi
29.03.2021 01:26
Составить программу для вычисления значения функции по формуле у=х^2-5: 3...
abaltabaeva03
09.12.2021 07:19
Каков минимальный объем памяти черно-белого растрового изображения 32x32 пикселя если известно что в изображение используется не более 127 градаций серого цвета....
Азот11
09.12.2021 07:19
Действия с информацией- это действия связанные с...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
//1
c:=a; a:=b; b:=c;
writeln('a = ',a,' b = ',b);
//2
a:=a+b; b:=a-b; a:=a-b;
writeln('a = ',a,' b = ',b);
end.
Пример:
a = 5
b = 8
a = 8 b = 5
a = 5 b = 8