В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
ayunatushentso
ayunatushentso
18.07.2020 00:15 •  Информатика

Решить самостоятельно индивидуальную задачу: написать программу
нахождения значения функции у(х), при допустимом х:
y=1/х-5

Показать ответ
Ответ:
boss110
boss110
09.02.2023 13:38

1.Упорядкований набір змінних одного типу називається табличною величиною, або одновимірним масивом. Кожна змінна (клітинка таблиці), що входить до табличної величини, називається її елементом.

2.var a: array[1..10] of real

3.Властивість — філософська категорія, яка виражає один з моментів виявлення сутності речі у відношеннях з іншими речами; те, що характеризує її подібність до інших предметів або відмінність від них. Властивість пов'язана з якістю (див. якість і кількість).

4.Багаторядкові текстові поля

Властивість MultiLine визнача іб відображення текстового поля. При встановленому значенні True текст елемента управління TextBox може розташовуватися на декількох рядках. При введенні інформації в поле для переходу на новий рядок необхідно натискати клавішу <Enter>.

0,0(0 оценок)
Ответ:
alenkakempelma7keaa
alenkakempelma7keaa
09.02.2023 13:38

#include <iostream>

#include <list>

int main()

{

   std::list<int> numbers;

   int x= 0;

   std::cin >> x;

   do {

       int k = x % 10;

       x /= 10;

       numbers.push_back(k);

   } while (x > 0);

   

   for (int n : numbers) {

       std::cout << n<<"\n";

   }

   return 0;

}

Класс list

Класс списка стандартной библиотеки C++ — это шаблон класса контейнеров последовательностей, который сохраняет свои элементы в линейном упорядочении и позволяет выполнять операции вставки и удаления в любом расположении в последовательности. Последовательность хранится в виде двунаправленного связанного списка элементов, каждый из которых содержит элемент какого-либо типа Type .


Сделать программу которая на фото только должен быть массив,ввод чисел с клавиатуры(с++,программа де
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота