В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
vihareva08
vihareva08
11.08.2022 08:10 •  Информатика

Решить , учитель бьется цветочком! составьте программу вычисления количества трехзначных чисел-палиндромов(чисел, которые читаются одинаково слева направо и справа налево).

Показать ответ
Ответ:
віка812
віка812
22.06.2020 20:15
Uses crt;
var e,d,s,i,k:integer;
begin
k:=0;
for i:=100 to 999 do
begin
e:=i mod 10;
d:=(i div 10)mod 10;
s:=i div 100;
if (e=s) or ((e=d) and (e=s)) then inc(k);
end;
writeln(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота