Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
GG01155
12.04.2023 02:42 •
Информатика
Решить в pascal abc. нужно составьте программу, позволяющую определить, будет ли введённая строка перевёртышем после удаления из неё всех пробелов
Показать ответ
Ответ:
12artem2000
12.07.2020 22:41
Uses crt;
var a, b: string;
i: longint;
begin
clrscr;
write('Введите слово: ');
readln(a);
b := '';
for i := 1 to length(a) do
b := a[i] + b;
if a = b then
write('перевертыш')
else
write('не перевертыш');
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
389648
27.09.2020 12:13
Составить программу, которая при вводе значения показывает, честно ли введенное значение. Диапазон вводимых данных от 1 до 100. Используя конструкцию CASE....
миша29112000
27.04.2023 11:17
Результат написанной программы.Заполните пропуск. http://www.stgetman.narod.ru/chernika.html....
ALSY0504
27.04.2023 11:17
1. Чтобы установить связи между таблицами, надо воспользоваться : 1) вкладка Создание, меню Формы; 2) вкладка Внешние данные, Схема данных 3) вкладка Работа с базами...
marinamirom1
17.07.2021 03:28
Вычисли значение математического выражения в MS Excel: (54+191)−2(74:(8+10)). (ответ округли до сотых)...
MarinaFilimonova
10.08.2022 19:38
Подготовить сообщение на тему ввод и вывод...
daviduk2509
08.07.2022 02:50
Используя циклы решить в паскале: 1) ввести число и вывести все его делители 2) составить программу, планирования закупки товаров в магазине на сумму, не превышающую...
Nikakrmararle
08.07.2022 02:50
Впаскале сделать используя циклы: ввести число и определить является ли оно простым (если его делители являются 1 и само число)...
anayaremenco
19.08.2021 00:09
На какие группы можно разделить инструменты по их функциональному предназначению? информатика!...
Есенин6261
10.09.2020 02:04
Дан номер месяца года n. По номеру месяца определить, сколько дней в этом месяце. Принять, что в феврале 28 дней (Информатика) (написать код) ...
sofiaytarahteev
01.08.2020 08:53
Используя инструменты табличного процессора решите задачу: В «Бларусбанк» в начале года положена сумма 1000 рублей. На вклад ежегодно зачисляется 12% (капитализированный...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a, b: string;
i: longint;
begin
clrscr;
write('Введите слово: ');
readln(a);
b := '';
for i := 1 to length(a) do
b := a[i] + b;
if a = b then
write('перевертыш')
else
write('не перевертыш');
readln;
end.