Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
алюберт
15.02.2020 07:08 •
Информатика
Решить в паскале: в символьном массиве из 6 элементов, заданных с клавиатуры, удалить символы «=». жду быстрого и правильного ответа)
Показать ответ
Ответ:
ева518
26.06.2020 20:25
Var S,s1:string;I:integer;Begin Readln(s);For I:=1 to 6;If s[i]='=' then s1:=s1 else s1:=s1+s[i];Writeln(s1);End.
проверь, я не помню можно так или нет
0,0
(0 оценок)
Популярные вопросы: Информатика
влщчцдыо
20.02.2022 14:16
1)для установки ключевого поля надо щелкнуть на панели инструментов с изображением ? а) поля б) бинокля в) связки ключей г) ключа д) дискеты 2)функции процессора состоят в а)вводе...
Крыло
20.02.2022 14:16
Для какого символьного выражения верно высказывание: не (первая буква согласная) и не (вторая буква гласная)? а) abode* б) bcade в) babas г) cnbab...
Maria3111
11.04.2023 12:51
Какое значение имеет переменная а, если в результате выполнения условного оператора переменной с присваивается значение 3?...
dianka27091987
16.04.2020 10:25
Почему сейчас трудно представить жизнь без Интернета?...
Санёк1616
15.05.2023 06:50
1. Для буквы А использовали кодовое слово 100, для буквы Б – кодовое слово 01. Укажите наименьшую сумму длин кодовых слов для букв В, Г, Д и Е, при котором код будет допускать однозначное...
VortexYT
17.08.2022 12:45
Написать программу ,в который пользователь вводит число и показатель степени,в которую возвести числоиспользуя цикл с предусловием...
sofia060506
02.11.2020 14:48
Сообщение на тему язык программирования высокого и низкого уровня...
Colere
16.11.2021 06:53
Как создать диаграмму в microsoft word 2010? (если сможете пришлите фотографию)...
otchygash2
04.09.2021 01:07
Составьте уравнения реакции: na2so3+cl2+h2o- na2so4+hcl...
Anton222666222
04.09.2021 01:07
Принадлежит ли точка а (1; -1) графику функции у = -2х + 1? если принадлежит, то в ответе запишите куб ординаты....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
проверь, я не помню можно так или нет