Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Машунчик225
10.05.2021 12:12 •
Информатика
Решить, ! язык паскаль: введите целое число н. вывести таблицу умножения для н от 1 до 10
Показать ответ
Ответ:
Dasulya21
07.10.2020 21:05
Var i,H:integer;
begin
writeln('Введите число');
readln(H);
for i:=1 to 10 do
write(i,'*',H,'=',i*H,' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ViollaK2704
20.05.2020 11:02
Напишите проблемы создания сайта, для проекта...
45891233i
25.05.2020 09:12
Домашнее задание 1. Под каким названием можно сохранить работу, выпол-ненную на уроке? С каким расширением сохраняютсяпроекты, созданные в программе SketchUp Make?2. Запишите...
мадина523
25.10.2020 13:44
Гиперсілтемелерді қандай өқжаттарда кездестіреміз? Мысалдар келтір. Гиперсілтеме мәтіндік редактордың жұмысына қалай әсер етеді?Гиперсілтеме құралы мәтіндік редактор үшін қаншалықты...
SsssDddddddd
11.11.2021 13:00
Тема оператор цикла с параметром pascal abc составьте программу, которая находит сумму квадратов чисел от 1 до 10....
lisablida
11.11.2021 13:00
Получите все трехзначные натуральные числа, в записи которых нет одинаковых цифр, и посчитайте количество таких чисел...
ElvirO
01.08.2022 00:54
Access 1. яке призначення баз даних? 2. з яких об’єктів складається файл бази даних? 3. що таке запис? що таке поле? яка між ними різниця? 4. як у базі даних відшукати потрібні...
ррррр84
16.10.2020 21:06
ответить на следующие тестовые : 1. which of the following is (are) true about computers? (3) they accept input. they store data. they include telephone, satellites, wireless...
misik1
28.10.2020 04:50
Написать программу на языке vba : в файле excel создать новое окно userform. найти порядковый номер отрицательного массива...
Eugenrar
06.05.2023 06:10
Актуальность пк в настоящее время (кратко)...
ayatyusubova1
13.06.2022 22:09
Наша училка не умеет объяснять...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln('Введите число');
readln(H);
for i:=1 to 10 do
write(i,'*',H,'=',i*H,' ');
end.