В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Kazhimyrat0210
Kazhimyrat0210
20.01.2020 18:32 •  Информатика

Решить ! язык программирования: паскаль. 8 класс. составить программу,которая находит значение выражения (a+1)^n n вводится с клавиатуры. нужно решить!

Показать ответ
Ответ:
Margosha100000000000
Margosha100000000000
30.09.2020 13:29

Информатика ур


Решить ! язык программирования: паскаль. 8 класс. составить программу,которая находит значение выраж
0,0(0 оценок)
Ответ:
vabyn
vabyn
30.09.2020 13:29

program raf105;

var a,n:integer;

begin

write('Введите 2 числа: ');

readln(a,n);

write('Результат: ',(a+1)**n);

end.

Программа написана на языке PascalABC.NET

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота