В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Sokol123412343412
Sokol123412343412
12.06.2021 01:15 •  Информатика

РЕШИТЬ ЗАДАЧИ ПО ИНФОРМАТИКЕ Составить программу, которая изменит все элементы массива С [1..100] С ЧЕТНЫМИ НОМЕРАМИ в 2 раза. Полученный массив вывести на экран

2) Составить программу, которая выводит на экран номер и значение элементов массива N[1..K], КОТОРЫЕ ОКАНЧИВАЮТСЯ НА 1.

3) В массиве С[1..50] определить произведение элементов, имеющих положительные значения и нечетный номер. Результат вывести на экран.

Показать ответ
Ответ:
kekIvanovi4
kekIvanovi4
31.03.2020 07:57
Class OftenChar{
 public static void main(String args[]){
  java.util.Scanner in = new java.util.Scanner(System.in);
  String string = in.nextLine(); char chars[] = new char[4];
  chars[0] = in.nextLine().charAt(0); chars[2] = in.nextLine().charAt(0);
  for(int sChar = 0; sChar<string.length(); sChar++)
   if(string.charAt(sChar)==chars[0])chars[1]++;
   else if(string.charAt(sChar)==chars[2])chars[3]++;
  System.out.print("\n"+(chars[1]==chars[3]?chars[0]+""+chars[2]:chars[1]>chars[3]?chars[0]:chars[2]));
 }
}
0,0(0 оценок)
Ответ:
men1tos
men1tos
27.08.2022 00:10

1) 1.Системная плата.

2.Блок питания.

3.Центральный процессор

4.Оперативная память

5.Видеокарта

6.Сетевая карта

7. Звуковая карта

8.Жесткий диск

2) Материнская плата - это основная плата компьютера. На ней расположены столы и разъёмы для подключения комплектующих ПК, таких как: видеокарты, оперативная память, процессор, накопители данных, а также периферии.

3) 1.ОЗУ

2.Видеокарта

3. Жёсткий диск

4.Питание

5.Дополнительная устройства

6.PS/2. ...

7.COM порт

4) a) хранения информации

b) ввод и выдачу информации

c) обработку информацию

d) управление работой ЭВМ по заданной программе

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота