В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
боб68
боб68
22.01.2020 06:32 •  Информатика

решить задачки по с++,сама пыталась, но безуспешно.
1) Составить программу для вычисления суммы факториалов всех печатных чисел .Построить блок схему
2.)Составить программу для нахождения наибольшего общего деятеля четырёх натуральных чисел Построить блок схему.
3.)Заменить отрицательные элементы линейного массива их модулями ,не пользуясь стандартной функцией вычисления модуля. Подсчитать количество произведённых замен.
Построить блок схему.

Показать ответ
Ответ:
dashavorobeva2
dashavorobeva2
05.02.2022 03:48
о том лылвдаоврч. малая лздп т в том числе и в итоге я не знаю что делать будешь сегодня в школе не было бы круто если бы я была на концерте была бы не сказала бы сразу и не надо от него и так все плохо было не до конца жизни был назначен на должность начальника штаба дивизии и в итоге я не знаю почему так долго не могла бы и г в состав округа уже не будет на месте и не знаю как г г г И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого.
0,0(0 оценок)
Ответ:
AlexanraMexx
AlexanraMexx
01.11.2020 13:05

ответ: 2 ВАРИАНТ)

var

x:real;

begin

x:=(32+45)/(2+7);

writeln('x=',x:4:2);

readln;

end.

Объяснение:

1 ВАРИАНТ)

var

x:char;

begin

x:=(32+45)/(2+7);

writeln('x=',x:4:2);

readln;

end.

НЕ ПОДХОДИТ, Т.К. для x указан тип данных - символьный. var  x:char;

2 ВАРИАНТ)

var

x:real;

begin

x:=(32+45)/(2+7);

writeln('x=',x:4:2);

readln;

end.

ПОДХОДИТ, Т.К. всё верно.

3 ВАРИАНТ)

var

x:real;

begin

x:=(32+45)/(2+7);

end.

НЕ ПОДХОДИТ, Т.К. программа не делает вывод ответа.

4 ВАРИАНТ)

var

x:real;

begin

x:=(32+45)*(2+7);  

writeln('x=',x:4:2);

readln;

end.

НЕ ПОДХОДИТ, Т.К. допущена ошибка при записи уравнения. Указано умножение, вместо деления (32+45) * (2+7)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота