В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
adelyavalieva1
adelyavalieva1
12.08.2022 02:36 •  Информатика

решить задачу! Надо написать программу для решения уравнения x=(a+b-3)/2, где a и b - произвольные числа, вводятся с клавиатуры. Программа должна вывести одно число - результат вычисления, записанного в переменную х. Язык - С++

Показать ответ
Ответ:
verona911
verona911
14.12.2021 12:20

#include <iostream>

signed main()

{

double a, b, x;

std::cin >> a >> b;

x = (a + b - 3.0) / 2.0;

std::cout << x;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота