В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Бекзат2000
Бекзат2000
22.11.2021 23:19 •  Информатика

Решить . зарание огромное написать программу, подсчитывающую количество символов "в" вводимой с клавиатуры строки произвольной длины.

Показать ответ
Ответ:
polaykovaz
polaykovaz
20.07.2020 10:46
Program kol_v;
var
s: string;
n,i: integer;
begin
writeln ('Введите исходную строку ');
readln (s);
n:=0;
for i:=1 to length(s) do
case s[i] of
'в': inc(n);
end;
writeln ('В строке ',n, ' букв в');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота