В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
hohlovm71
hohlovm71
27.02.2022 23:43 •  Информатика

Решите, , эти на паскале и напишите подробное решение (программу): 1. грузоподъемность лифта 500 кг. определите, количество пассажиров, которые могут поместиться в лифте за одну поездку. (вес каждого пассажира определяется при входе). 2. спортсмен-лыжник начал тренировки, пробежав в первый день 10 км. каждый следующий день он увеличивал длину пробега на p процентов от пробега предыдущего дня (p — вещественное, 0 3. в первый день человек пробегает m км; в каждый последующий день на k км больше, чем в предыдущий. найдите километраж на n-ый день.

Показать ответ
Ответ:
Аркадичка
Аркадичка
06.10.2020 22:33
3)
var m,k,n,s:integer;
begin
 read(m,n,k);
 s:=m+(n-1)*k;
writeln(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота