В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Saralove34
Saralove34
30.12.2021 12:44 •  Информатика

Решите напишите программу которая выбирает случайное число от 0 до 100 и вычисляет на сколько необходимо прибавить или убавить число чтобы получить 50​

Показать ответ
Ответ:
Liza81818191
Liza81818191
13.10.2020 22:09

var a: integer;

begin

a:=random(101);

writeln(a);

if (a<50) then

writeln('Чтобы получить 50, необходимо прибавить к числу ',50-a)

else  

writeln('Чтобы получить 50, необходимо убавить число на ',a-50)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота