В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
arzumirzeyeva
arzumirzeyeva
27.06.2020 22:49 •  Информатика

:решите с языка программирования pascal. уличный продавец газет получает а рублей с продажи каждой газеты. всего он продал 70 газет. составьте программу, которая вычислит заработок продавца.

Показать ответ
Ответ:
alinakat98
alinakat98
06.10.2019 05:00

var a, b, c: real;

begin;

read(a, b);

c: =a*b;

write(c);

end.

потом нажимаешь запуск и вводишь переменные сначала стоимость затем количество газет а потом он выдаст ответ

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота