Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
12356гад
27.07.2022 05:17 •
Информатика
Решите ( составь программу на языке паскаль для решения бологического моделирования: оклеточноя амеба каждые 3 часа делится на 2 клетки. какой станет численность колонии омебчерез 24 часа от начала отсчета?
Показать ответ
Ответ:
Angelina937
06.10.2020 20:18
Program ideone;
var ameba, day, timeToDivide, temp : real;
begin
ameba:= 0;
day:= 24;
timeToDivide:= 3;
temp:= day / timeToDivide;
ameba:= temp * 2;
writeln(ameba:1:0);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ashkon
16.06.2020 10:11
1. В Excel на листе Если для всех строчек имеющейся таблицы в отдельном столбце рассчитать значения y по формуле: y=x, если 0,4 ≤ x ≤ 0,8 Данные для x брать из столбца D. Все расчеты...
Clime
14.07.2020 10:29
Сколько существует составить слово «вирус», если от каждой буквы диаграммы можно двигаться вниз или вправо? в и р у с и р у с р у с у с с 1) 32 2) 16 3) 15 4) 14...
Liza031111
10.08.2021 06:45
Написать си++ задан массив целых чисел определить имеет ли массив 3 идущих подряд нулевые линии...
daha0061
19.04.2020 17:03
В коллекции хранятся бабочки различных цветов. Чтобы узнать, какого цвета бабочки преимущественно составляли коллекцию, выполни алгоритм...
katjasumigai
25.05.2021 09:22
Какие из перечисленных ниже расширений соответствуют текстовому файлу? А) bmp б) gif В) exe Г) bat Д) com Е) txt Ж) doc З) rtf...
Fhaj1
30.06.2021 00:41
Написать сочинение на тему о чём я мечтаю...
еккаа
30.06.2021 00:41
Установите соответствие между океанами и их особенностями океан особенности 1) тихий а) обилие коралловых островов 2) атлантический б) распространение льдов 3) индийский в) частые...
sanek48rus1
30.06.2021 00:41
Какой газ и в каком объеме выделится если к 24 5 г концентрированной серной кислоты добавить 4 8 г меди? все пошагово ....
vanyu2312122
30.06.2021 00:41
Найдите ошибки, связанные с многословием,исправьте предложения 1) о моей автобиографии я уже рассказывал во вступительной статье. 2) в институте разработаны новые методики и разработки...
f0xsick
30.06.2021 00:41
Разрушения каких городов описано в библии а) иерихон б) гоморра в) содом г) вифлеем...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var ameba, day, timeToDivide, temp : real;
begin
ameba:= 0;
day:= 24;
timeToDivide:= 3;
temp:= day / timeToDivide;
ameba:= temp * 2;
writeln(ameba:1:0);
end.