Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
bts23
17.10.2022 01:45 •
Информатика
Решите в pascal 1. составьте программу, которая печатает таблицу перевода расстояний из дюймов в сантиметры (1 дюйм = 2,5 см) для значений длин от 1 до 20 дюймов.
Показать ответ
Ответ:
ekaterinkavlas1
31.07.2020 12:52
Var d,s:real;
i:integer;
begin
for i:=1 to 20 do begin
d:=i;
s:=2.5*d;
write(d:6:2);
write(s:6:2);
writeln();
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
EZno
10.04.2021 06:52
Как называется среда программирования? нужно скажите...
Пианино555
10.04.2021 06:52
Поставлю самый лучший за правильный ответ = 1) введём выражение m & k, обозначающее поразрядную конъюнкцию m и k (логическое «и» между соответствующими битами двоичной записи)....
Vadim12045683777779
10.04.2021 06:52
Написать програму вычесляющую среднее фрифметическое 3х чисел веденных с клавиатуры использууя цикл for to do...
dhgdfnhflk
10.04.2021 06:52
1)разделить на 2 2)вычесть 3 получить из числа 34 число 1, используя не более 5 команд. обязательно указать в ответе порядок команд....
dvoeshnik101
08.05.2020 12:00
Напишите программу на питоне, программа получает на вход строку в формате фамилия, отчество имя . фамилия от отчества отделяется запятой и пробелом. отчество от имени отделяется...
Anotherdream
22.03.2021 19:27
Вматрице a (3: 3) найти количество нулевых элементов. паскаль abc...
YuliaMarho
08.02.2023 21:01
Программисту было поручено написать программу нахождения суммы отрицательных элементов одномерного целочисленного массива. программист разработал программу, но допустил в ней одну...
alinashutkina12345
31.07.2022 07:21
Что лучше мне сдавать,общество или информатику в 9 классе? в информатике я вообще ноль, а на счет общества сомневаюсь. но точно что то из этого буду...
сартоваа
17.04.2021 22:17
Вpascal abc составить программу для подсчета четных цифр, используемых для записи произвольного числа x. использовать цикл с предусловием, другого не проходили !...
Лама123
17.04.2021 22:17
Цикл for(pascal) решить при этого цикла: напечатать все нечетные числа от 3 до 25...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i:integer;
begin
for i:=1 to 20 do begin
d:=i;
s:=2.5*d;
write(d:6:2);
write(s:6:2);
writeln();
end;
end.