Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
MCKOLYA
02.05.2022 00:17 •
Информатика
Решите в паскале: найти силы притяжения f: =g*m1*m/r^2 двух тел, если g=9.81 м/с2, m=5,94х1024 кг, m1=500кг, а расстояние r=2,3, …10 км.
Показать ответ
Ответ:
маленькийпушистый
10.07.2020 18:25
Const
G = 9.81;
M = 5.94*1024;
m1 = 500;
var r: integer;
f: real;
begin
for r := 2 to 20 do begin
f := G * m1 * M / sqr(R*1000);
writeln (r:2, 'км => ', f:5:5, ' Н');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ikoooo43
09.11.2020 05:27
Установи соответствие. Появилась возможность программирования с использованием алгоритмических языков.Характеризовалось малым быстродействием, низкой надежностью; программировались...
Yana6hhhh
08.01.2021 02:20
Определите логическую связь понятий из левого столбца со словами из правого столбца Компьютерная наука Hardware информатика Информация Сведения знание Software...
yanamalykh
23.02.2023 20:27
Как происходит циркуляция информации от ВЗУ к процессору...
peterDIYanov
18.07.2021 01:51
2 460,9 Кбайт/с = 325 000 бит/с =V = 350 байт t = 68с q =?t= 50 c q = 690 300бит/с v =?v = 230 байт t = 128 с q=?...
anickava
21.04.2020 05:54
Ещё вот такая схема паскаль , вот эти ...
vasutа
04.12.2022 01:15
Напишите программу ваас 40 паскаль...
verik2643
18.03.2023 01:35
Ещё второй вопрос по блок схеме ...
lena1700
17.10.2020 16:07
Паскаль мальчик купил в магазине n порций мороженного по цене 120 рублей и k плиток шиколада по цене 380 рублей сколько денег потратил мальчик? 2 два рабочих вместе заработали...
kayumovtanvir89
22.06.2020 10:28
Принцип запись : жёсткий диск, флешку, магнитный диск (дискета) , бумага с записями, книга. не пиши если не знаешь. примеры как не надо: карандашом, запись на диск и т.д...
gulabyan42
26.08.2022 14:26
Расшифровать фразу, зашифрованную двойной перестановкой (сначала были переставлены столбцы, затем строки) зшафипралоенж_оьн_дарвона _еаляранвяачда_ерпесанв_ч _и_ентрзи_окевнодлеша_имп...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
G = 9.81;
M = 5.94*1024;
m1 = 500;
var r: integer;
f: real;
begin
for r := 2 to 20 do begin
f := G * m1 * M / sqr(R*1000);
writeln (r:2, 'км => ', f:5:5, ' Н');
end;
end.