Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
12235110spl
19.06.2020 23:43 •
Информатика
Решите в паскале ! определить ч-полное количество часов и м-полное количество минут от начала суток до того момента (в первой половине дня) когда часовая стрелка повернулась на а градусов(0
Показать ответ
Ответ:
sharopoamir05
03.07.2020 17:13
var
a: real;
h, m: byte;
begin
readln(a);
a := a * 6;
h := trunc(a / 60);
m := trunc(a - h * 60);
writeln(String.Format('{0}:{1}', h, m));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
wildforme
26.03.2021 06:49
У чому полягае переваги та недоліки растрових і векторних зображень?...
Zlatasolnce
28.03.2020 19:14
Решите информатику Задание 1,4...
Nekotin0
27.08.2020 15:18
Расскажите о проводимых в Узбекистане турнирах по компьютерным играм...
enindanila24
27.08.2020 15:18
В файле 2.txt в столбик записаны числа, количество чисел неизвестно. написать программу, которая находит среднее арифметическое D четных элементов файла....
viktorija0811
03.01.2023 08:13
Завдання. В зошиті написати програмний код на мові програмування Python для розв’язування задач: Задача 1. Білочки Є n білочок та m горішків, які потрібно розділити порівну...
davszbsk
20.12.2022 20:33
Тема: установка и конфигурация периферийного оборудования...
Шпунтя
30.09.2021 12:35
Информатика создается программа на pascal которая с циклов выводит сдачу от числа s но числа не выводятся, где ошибка программа - program a_4; var s, k500, k100, k50, k10,...
lisa1236
19.12.2020 12:14
Даны 2 числа если первое число болше 2 то 1 число уменьшить на 10 иначе 2 число увеличить в 2 раза...
1652001
29.08.2020 07:46
Как называется количесво символов в позиционной системе счисления...
isaevaa24
29.08.2020 07:46
1.определите,какое из указанных имен файлов удовлетворяет маске: a? ce*s.m* 1)acess.md 2)accesst.dbf 3)access.mdb 4)akcces.m1 2.определите,какое из указанных имен файлов не...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a: real;
h, m: byte;
begin
readln(a);
a := a * 6;
h := trunc(a / 60);
m := trunc(a - h * 60);
writeln(String.Format('{0}:{1}', h, m));
end.