Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
radzihovskaa
20.07.2021 22:03 •
Информатика
Решите в программе паскаль: даны числа a,b,если остаток при целочисленном деление равен 0. число а присвоить частное от деление, а иначе число а присвоить произведение чисел а и b
Показать ответ
Ответ:
elenabeloglazo
05.10.2020 12:05
var a,b:integer;
begin read(a); read(b); if a mod b=0 then a:= a div b else a:=a*b; write(a); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
scravtz
09.08.2020 21:23
Куда девается или что происходит с ранее выразенным текстом, если вырезать что-то другое? 20 !...
karinkacommelЛіза
08.03.2022 16:34
Запиши верный ответ. 28div5 исходное данное — трёхзначное число x. выполни для x=155 следующий алгоритм. a: =xdiv100 b: =xmod100 c: =xmod10 s: =a+b+c...
mrnikes2016
27.07.2021 07:45
Для узла с ip адресом 175.182.179.170 адрес сети равен 175.182.160.0. чему равен третий слева байт маски?...
мейірімді
12.06.2020 08:57
13. Приведите пример задачи и некорректного алгоритма её решения:...
богдана135
30.01.2023 00:35
Python Есть строка: Манчестер Юнайтед - Реал Мадрид 2:1 , твоя задача определить команду, которая победила. Обрати внимание, что формат строки не меняется, т.е. сначала указывается...
Nik228tyto4ki
10.12.2022 10:47
Приведите пример словесной модели по биологии. Дайте полный, развёрнутый ответ не менее чем в 5 смысловых предложениях....
tutuginovvan
21.12.2022 09:06
дам язык програмирования Python Задание есть как и скрином так и в писменном Задание: Класний журнал Задано сторінка класного журналу. Написати програму яка виставить учням тематичну...
kira10451
09.11.2021 04:57
Компьютерный вирус А заполняет 1 Гб памяти за один месяц, вирус В заполняет 1 Гб за два месяца, вирус С заполняет 1 Гб за три месяца, вирус D заполняет 1 гб за шесть месяцев. На...
alina2007121034
07.06.2020 14:02
Задание по информатике за 8 класс...
A1n2g3e4l5i6n7a87
09.04.2021 10:39
Дано число 123456789101112131415... (его десятичная запись образуется последовательно записанными натуральными числами). Написать программу, вычисляющую k-ую (начиная отсчет от...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin read(a); read(b); if a mod b=0 then a:= a div b else a:=a*b; write(a); end.