В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
artisx
artisx
06.10.2022 22:44 •  Информатика

Решите Запишите значение переменной a, полученное в результате работы следующей программы. var a, b: real; begin a := 6; b := 2; b := b+ 2 * a; a := a / 2 + 3 * b; writeln (a); end. 2. Запишите значение переменной s, полученное в результате работы следующей программы. Var s,k: integer; Begin s := 3; for k :=2 to 5 do s := s + 4; writeln(s); End. 3. Определите значение переменной b после выполнения алгоритма, записанного в виде программы или в виде фрагмента блок-схемы: Примечание: знаком := обозначена операция присваивания. var a, b: integer; a:=2; b:=0; while b<8 do begin b:=b+a; a:=a+2; end; write (a); end. b<8 нет выв. a да b:=b+a a:=a+2 a:=2 b:=0 4. Составьте программу, которая определяет профиль для дальнейшего обучения. Программа запрашивает за экзамен по информатике, математике и физике. Если средний не менее 4, то должен выводиться комментарий «Информационный», в противном случае- общеобразовательный

Показать ответ
Ответ:
ssarahiss
ssarahiss
29.10.2020 14:59

-18 | 36 | 0 | -3 | 4 | 15 |

-18 - 1 элемент в массиве с индексом 0 (потому что это первый элемент в массиве).

36 - 2 элемент в массиве с индексом 1 (потому что это второй элемент в массиве).

0 - 3 элемент в массиве с индексом 2 (потому что это третий элемент в массиве).

-3 - 4 элемент в массиве с индексом 3 (потому что это четвертый элемент в массиве).

4 - 5 элемент в массиве с индексом 4 (потому что это пятый элемент в массиве).

15 - 6 элемент в массиве с индексом 5 (потому что это шестой элемент в массиве).

Подробнее - на -

0,0(0 оценок)
Ответ:
sveta454
sveta454
14.12.2021 20:52

Компью́терная гра́фика (также маши́нная графика) — область деятельности, в которой компьютеры наряду со специальным программным обеспечением используются в качестве инструмента как для создания (синтеза) и редактирования изображений, так и для оцифровки визуальной информации, полученной из реального мира, с целью дальнейшей её обработки и хранения.

Веб-программирование — раздел программирования, ориентированный на разработку веб-приложений (программ, обеспечивающих функционирование динамических сайтов Всемирной паутины).

Языки веб-программирования — это языки, которые в основном предназначены для работы с веб-технологиями. Языки веб-программирования можно условно разделить на две пересекающиеся группы: клиентские и серверные.

Объяснение:


Найдите информацию о двух интересующих вас направлениях информационных (компьютерных) технологий (по
Найдите информацию о двух интересующих вас направлениях информационных (компьютерных) технологий (по
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота