Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
1988katerinkam
27.12.2021 22:44 •
Информатика
Решите зд по информ через программу for и while: вынести на экран нечетные двухзначные числа кратные трем
Показать ответ
Ответ:
nastusya0307
03.10.2020 16:27
Program odd_2d_mod3_0;
var
i: integer;
begin
for i := 10 to 99 do
begin
if i mod 2 = 1 then
begin
if i mod 3 = 0 then
write(i, ' ');
end;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sasha60503
03.02.2022 16:39
19:43 ТЕКСТ ЗАДАНИЯЧто такое интегрированная средаразработки?Программная надстройка, которая программистуразрабатывать программноеобеспечениеЯзык программирования высокогоуровняОпределение...
vvasea66
30.05.2023 10:47
Напишите программу, которая получает на вход одно число X, введённое с клавиатуры. Если число является трёхзначным, программа должна вывести на экран фразу Число трёхзначное...
ТиматиТорнадо
30.08.2020 16:56
9.Столбец это –Требуется ответ. Один вариант. a) Вертикальное объединение ячеек в одной линииb) Общий вид таблицыc) Горизонтальное объединение ячеек в одной линии8.Как называется...
10154
11.11.2020 11:00
Нужно написать 3 программы на языке C#. Буду очень признателен за...
ггггг21
07.09.2020 19:36
решить. В Python Записать расчетные формулы для вычисления слагаемого и суммы. 2. Составить блок схему алгоритма для вычисления заданной суммы в указанном диапазоне изменения параметра...
din46
31.03.2021 18:04
Сделайте по братски 1. представим себе, что нас пригласили в гости, составим логическую цепочку к данному примеру, соединив действие с соответствующей цифрой.началоконецсесть в...
kokoriki
31.03.2021 18:04
Какое число следует за каждым из данных : 223-4 677-8 2222-3 1001-2?...
bbb5
12.05.2020 12:30
Ежедневно в зоопарке горилла получает 3 банана шимпанзе 2 банана лемур 1 банан составьте программу определяющую сколько бананов требуется в день если в зоопарке живут g горилл с...
6дкоув
24.10.2020 16:23
с заданием на фото! Заранее !...
Линда133
28.01.2022 02:53
Составьте программу для вычисления функции, заданной графиком, применяя вложенное или каскадное ветвление...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
i: integer;
begin
for i := 10 to 99 do
begin
if i mod 2 = 1 then
begin
if i mod 3 = 0 then
write(i, ' ');
end;
end;
end.