В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ffgdfsdf
ffgdfsdf
28.03.2020 02:55 •  Информатика

с информатикой! Нужно написать программу в PascalABC и составить к ней блок-схему.
Сябки заранее =)


с информатикой! Нужно написать программу в PascalABC и составить к ней блок-схему. Сябки заранее =)

Показать ответ
Ответ:
Sveto4ka342
Sveto4ka342
21.01.2021 13:09

program okr;

var

n,i :integer;

s,l,r,c : real;

begin

s:= 0;

write('Введите количество окружностей:');

readln(n);

for i := 1 to n do

begin

write('Введите радиус окружности №',i);

readln(r);

c:= pi * 2 * r;

s:= s + c;

writeln('Длина этой окружности:',c:0:2);

end;

writeln('Итоговая длина всех окружностей:',s:0:2);

end.


с информатикой! Нужно написать программу в PascalABC и составить к ней блок-схему. Сябки заранее =)
с информатикой! Нужно написать программу в PascalABC и составить к ней блок-схему. Сябки заранее =)
с информатикой! Нужно написать программу в PascalABC и составить к ней блок-схему. Сябки заранее =)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота