В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
alishertursunov
alishertursunov
03.12.2021 15:11 •  Информатика

с информатикой очень зависит оценка кто знает, решите хоть какое то. Написать программу

Показать ответ
Ответ:
bosschornoguz
bosschornoguz
14.10.2020 02:03

№1

program fff;

var a, b, c: integer;

begin

writeln('введите первое число');

readln(a);

b:=a+1;

c:=a+2;

writeln(a);

writeln(b);

writeln(c);

end.

№2

program fff;

var r, o, p: integer;

begin

writeln('введите длину ребра');

readln(r);

o:=r*r;

o:=r*o;

p:=r*r;

writeln('объем куба=',o);

writeln('площадь стороны=',p);

end.

№3

program fff;

var ch, a, b, c, su, pr: integer;

begin

writeln('введите трехзначное число');

read(ch);

a:= ch div 100;

b:=ch mod 10;

c:= ch div 10;

c:= c mod 10;

su:=a+b+c;

pr:=a*b*c;

writeln('сумма=',su);

writeln('произведение=',pr);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота