В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Asilkhab5509
Asilkhab5509
10.02.2023 00:28 •  Информатика

с информатикой Составить на языке Python программу.

задача №1. Даны три числа. Напишите программу, которая выводит сумму максимального и минимального.

задача №2. Используя цикл While и For
напечатайте числа кратные 3 из диапазона от 10 до 30.

задача №3. Используя цикл While и For найдите сумму четных чисел из диапазона от 20 до 40.

Показать ответ
Ответ:
katyapugachewa
katyapugachewa
10.01.2021 12:01

1 задача

 

var

a:array[1..3] of integer;

i,min,max:integer;

begin

 for i:= 1 to 3 do

read(a[i]);

min:=a[1];

for i:= 1 to 3 do

if a[i]<min then

 min:=a[i];

for i:= 1 to 3 do

if a[i]>max then

 max:=a[i];

writeln(min+max);

end.

2 задача

var

i:integer;

begin

 for i:= 10 to 30 do

  if i mod 3 = 0 then

    writeln(i);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота