В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
vania666
vania666
10.11.2022 05:21 •  Информатика

с информатикой! Язык программирования C++
I. Написать программу, которая вычисляет значение выражения.
Замечания
1) Для вывода результата использовать манипуляторы для форматирования выходного потока.
Считать, что вводимые значения х принадлежат области определения выражения:


\frac{0,125x+ | sin x |}{1,5x^2 +cos x}

Показать ответ
Ответ:
raku13
raku13
03.03.2021 21:00

Вот на быструю руку только тела программ

1.

C++Выделить код

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

double x, rezult;

cout << "Vvedite x ="

cin >> x;

if (x == 0)

{

cout << "Error" << end;

return;

}

else

{

rezult = fabs( (x * x * x) - (x * x) ) - ((7 * x) / (x * x *x)) - 15 * x;

}

cout << "Rezultat =" << rezult << endl;

2.

C++Выделить код

1

2

3

4

5

6

7

8

double x, rezult;

cout << "Vvedite x ="

cin >> x;

rezult = 1 + x / 3 + fabs(x) + (x * x * x) + 4 / 2;

cout << "Rezultat =" << rezult << endl;

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота