В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
apoploi
apoploi
08.08.2022 15:15 •  Информатика

С клавиатуры вводятся целые числа a и b (b > a). Написать программу,
которая выводит на экран следующую информацию:
сумму квадратов чисел от a до b, включая числа a и b;

Показать ответ
Ответ:
xayalaamirova
xayalaamirova
19.11.2020 01:32

a = int(input("a = "))

b = int(input("b = "))

s=0

for i in range (a,b+1):

   s=s+i*i

print("s =",s)

0,0(0 оценок)
Ответ:
Зайка122222222
Зайка122222222
19.11.2020 01:32

s = 0

a,b = int(input()), int(input())

for i in range(a,b+1):

   s += i**2

print(s)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота