Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ta2001nja
26.01.2023 10:43 •
Информатика
С.написать программу нахождение длины отрезка зная коардинаты начала и конца отрезка на языке pascal abc нужено !
Показать ответ
Ответ:
Ангелюся10
05.10.2020 19:56
//PascalABC.Net 3.2
begin
var x1:=readinteger('x1 =');
var y1:=readinteger('y1 =');
var x2:=readinteger('x2 =');
var y2:=readinteger('y2 =');
write ('Длина: ', sqrt(sqr(x1-x2)+sqr(y1-y2)));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
manonako1
10.03.2023 09:38
Напишіть програму для визначення яку платню одержить на фірмі сумісник за виконану роботу якщо йому нараховано S грн а податок становить 20 відсотків.С++...
greentyler451
26.07.2022 06:20
• Составить расписание на неделю. Пользователь вводит порядковый номер дня недели и у него на экране отображается, то, что запланировано на этот день.• Дан номер месяца...
BOG5555
25.11.2021 07:43
1)Используя программный код задачи№1 (из практикума) при х=5, у=10, укажите результат выполнения программы. 2)Используя программный код задачи№2 (из практикума) при...
Nikikiki303
16.10.2022 15:54
Укажите правильное имя переменной1)ф12)lk3)kl4)кl...
Ira1214
13.07.2021 06:17
Нужен четкий ответ с объяснением. рассмотрите ситуацию. в школу принимают детей 6-7-летнего возвраста. у директора есть электронная таблица, по которой он принимает...
elichev3
29.03.2021 00:27
напишите конспект на тему работа с ардуино в письменном формате...
Витаминка8990
01.06.2021 13:49
Двоичное число 111111 в десятичной системе счисления записывается как: 63 38 37 46...
Пес24
07.04.2022 02:18
Музыкальный фрагмент был оцифрован и записан в виде файла без использования сжатия данных. Получившийся файл был передан в город А по каналу связи за 60 секунд . Затем...
bzl00956
20.09.2021 19:46
Переведите с немецкого на русский ❤️❤️❤️❤️❤️❤️...
tanaletinaaaaa
29.08.2021 07:12
Правильно вжито усталену словесну формулу в рядку А)відповідно з Б)згідно до В)відповідно до Г)згідно при...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
var x1:=readinteger('x1 =');
var y1:=readinteger('y1 =');
var x2:=readinteger('x2 =');
var y2:=readinteger('y2 =');
write ('Длина: ', sqrt(sqr(x1-x2)+sqr(y1-y2)));
end.