В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

С++ напишите программу , которая по заданному числу вычисляет его последнюю цифру

Показать ответ
Ответ:
MiraukiTokugava
MiraukiTokugava
01.10.2021 12:30

#include <iostream>

using namespace std;

int main()

{

   int n;

   cin >> n;

   cout << n % 10;

   return 0;

}

Объяснение:

Всё легко:

1) Задаём переменную n, тип целого числа

2) Вводим её

3) Выводим остаток её деления на 10

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота