Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
mihailova1999
13.07.2020 16:37 •
Информатика
С++ напишите программу, которая в четырехзначном числе меняет местами цифры сотен и десятков. вывести полученное число. ввод вывод 1267 1627
Показать ответ
Ответ:
lidatutaeva
08.10.2020 18:56
//Microsoft (R) C/C++ Optimizing Compiler Version 19.00.23506 for x64
#include <iostream>
using namespace std;
int main()
{
int number;
cin >> number;
number = 1000 * (number / 1000) + 100 * (number / 10 % 10) + 10 *
(number / 100 % 10) + number % 10;
cout << number;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
torebekkismetov
24.02.2023 20:57
‼️СПАМ - БАН!‼️‼️ТЕРМІНОВО‼️ ‼️ ів !‼️ Скласти програму , яка малює червоний квадрат у Python за до структури повторення (циклу )....
roky210
22.09.2020 20:09
Написать программный код на C++ для решения интеграла ∫(x+1,9)sin(x\3)dx погрешность е=≤10^-4...
погипж
13.12.2020 04:02
Зделайте програму к задаче 4 по плану задаче 3...
SuperZadrot200
05.12.2020 10:29
Завдання python 1: Вивести на екран числа від 15 до 45 з кроком в 3 з до циклу for Завдання python 2: Вивести на екран 5 прізвищ зі списку з до циклу for Завдання python...
ohcarl
01.06.2020 19:41
Провести опрос (модно найти из интернета) что бы ученики 7-11 классов хотели бы изучать на уроках информатики...
liza1433
17.07.2020 09:42
Використовуючи спеціальний клас TCanvas, написати програму для малювання власного імені, за до графічних примітивів. (У відповідь надайте скріншоти програми і результату...
Krasnovadiana11
01.06.2021 03:44
=( ответ скринами из программы...
gggrrraaa
25.06.2020 17:21
Розробіть проєкт у середовищі програмування з використанням елементів керування, у якому знаходять добуток парних чисел від 2 до числа, обранного на шкалі (максимальне...
cherryyy777
23.12.2020 14:49
Зробити завдання в програмі Access, завдання на мал....
100132
19.06.2022 19:59
Зделайте програми к тим задачям Даю 100 ббб...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include <iostream>
using namespace std;
int main()
{
int number;
cin >> number;
number = 1000 * (number / 1000) + 100 * (number / 10 % 10) + 10 *
(number / 100 % 10) + number % 10;
cout << number;
}