с++ с использованием while Напишем простую программу, которая пытается быть дружелюбной. Программа должна выполнять три действия:
Выводить в консоль вопрос "What do you love?"
Считывать ответ
Выводить "I love answer too", где answer - то, что ввел пользователь
Формат входных данных
Строка латиницей, без пробелов, длиной менее 255 символов.
Формат выходных данных
Сообщения, согласно условию
входные данные
MSHP
C++
выходные данные
What do you love?
I love MSHP too
What do you love?
I love C++ too
#include <iostream>
using namespace std;
int main()
{
char answer[255];
while (true) {
cout << "What do you love?" << endl;
cin >> answer;
cout << "I love " << answer << " too" << endl;
}
return 0;
}