В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

С! составить программу, использую цикл while вывести все четные числа в диапазоне от 1 до 20

Показать ответ
Ответ:
kargina55
kargina55
21.09.2020 18:22
var a:integer;
begin
a:=1;
while a<=20 do
begin
if a mod 2 = 0
then
write(a,' ');
a:=a+1;
end;
end.
0,0(0 оценок)
Ответ:
sartakova2003
sartakova2003
21.09.2020 18:22
Можно значительно упростить программу.. записать лишь -
var a:integer
Begin
a=1;
while a<=20 do begin  
write(a+1)  
a:=a+2;  
end;
end.
Без всяких ифок
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота