В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Shiro1303
Shiro1303
10.02.2023 05:46 •  Информатика

С++ составить программу, которая запрашивает у пользователя 2 целых числа и выводит наибольшее из них на языке с++

Показать ответ
Ответ:
alena667
alena667
09.10.2020 01:11

#include <iostream>

#include <algorithm>

int main()

{

float

 var1, var2;

std::cin >> var1 >> var2;

std::cout << std::max(var1, var2);

std::system("PAUSE >> void");

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота