Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
megamerezhniko
08.02.2021 17:26 •
Информатика
Сделать: даны целые числа k, m, n. написать программу которая определяет верно ли что все три числа нечетные
Показать ответ
Ответ:
ValkyriaDemon
05.10.2020 17:16
Program n1;
var k,m,n: integer;
begin
readln(k,m,n);
if (k mod 2<>0) and (m mod 2<>0) and (n mod 2<>0) then write('да') else write('нет');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
AlinaVoronova
02.04.2023 04:20
Кто такой клод шеннон и чем он знаменит?...
khabayevayas
02.04.2023 04:20
Скакой информацией компьютер работать не может?...
danilabarsap02au2
11.01.2022 21:50
Во время проведения олимпиады каждый из участников получил свой идентификационный номер – натуральное число. необходимо отсортировать список участников олимпиады по количеству...
tamirisis7sk
02.08.2022 05:28
Как найти сумму чисел двумерного массива вводимого с клавиатуры...
глупыйенот
26.12.2021 03:41
50 нанесите на контурную карту мира(их надо подписать) океаны,материки и крупнейшие острова, а также изобразить и подписать крупнейшие теплые и холодные течения. теплые изобразить...
andrewmikilov
23.02.2020 05:53
7класс 1) 2 1/15 * (9- 13 2/15) +13 2/15 * ( 2 1/15 - 9) 2) 2 1/13 * (5-11 2/13) + 2/13 * (2 1/13- 5)...
LLeNN
26.12.2021 03:41
Держите халявные $ : d елси можно объясните что такое синховазатрон (незнаю как правильно писать : ) )...
Муликил
26.12.2021 03:41
Найти координаты нормального вектора прямой 2х – 3y +12 = 0. 1. (-1; 2) 2. (2; 3) 3. (-1; 1) 4. (2; -3)...
Maria2006qwerty
04.12.2020 16:57
15 , ! літак під час зльоту долає злітну смугу за 15 с і в момент відривання від поверхні землі має швидкість 100 м/с. з яким прискореннямрухався літак по злітній смузі і яка...
Sabinakerimli
26.12.2021 03:41
Сколько слов здесь написано, а сколько можно прочесть? вертел, гусеница, дефис, мука, договор, жаркое....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var k,m,n: integer;
begin
readln(k,m,n);
if (k mod 2<>0) and (m mod 2<>0) and (n mod 2<>0) then write('да') else write('нет');
end.