В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
gasi20022
gasi20022
07.07.2021 11:04 •  Информатика

Сделать хотя бы один из них но желательно два вас 1. запишите на языке паскаль программу, которая вычисляет сумму кодов букв в слове '' память''. 2. составьте программу , выводящую true, если вводимая с клавиатуры координата x принадлежит отрезку [-5; 10] и false в противном случае.

Показать ответ
Ответ:
О127
О127
07.10.2020 03:21
2)var a:integer;
begin
write (a);
read (a);
if (a>=-5) and (a<=10) then write ("true") else write ("false);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота