В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
egorjanov2200
egorjanov2200
21.08.2021 17:37 •  Информатика

Сделать по информатике сформировать символьный массив из 6 слов, обозначающих признак предмета. на экран вывести слова женского рода ( окончание ая или яя ) написать программу для visual basic

Показать ответ
Ответ:
mtv1007
mtv1007
26.12.2022 22:49
// PascalABC.NET 3.1, сборка 1230 от 27.04.2016
function FS(a,b:real):=0.5*a*b;
begin
  var a,b:real;
  Write('Катеты первого треугольника: '); Read(a,b);
  var S1:=FS(a,b);
  Write('Катеты второго треугольника: '); Read(a,b);
  var S2:=FS(a,b);
  if S1>S2 then Writeln('Площадь первого треугольника больше')
  else
    if S1<S2 then Writeln('Площадь второго треугольника больше')
  else Writeln('Площади треугольников равны')
end.

Тестовое решение
Катеты первого треугольника: 4.18 6
Катеты второго треугольника: 5.4 3.9
Площадь первого треугольника больше
0,0(0 оценок)
Ответ:
frautatyana20
frautatyana20
03.01.2020 05:36
Возможный вариант в C++
#include <iostream>
int main()
{
    using namespace std;
    int N;
    cout << "Enter N: ";
    cin >> N;
    int num;
    int max = 1;
    int i;
    for (i = 0; i < N; ++i)
    {
        cout << "Enter #" << i + 1 << " number: ";
        cin >> num;
        if ((num - 9) % 10 != 0 && num % 3 == 0)
        {
            max = num;
            break;
        }
    }
    for (int j = i + 1; j < N; ++j)
    {
        cout << "Enter #" << j + 1 << " number: ";
        cin >> num;
        if ((num - 9) % 10 != 0 && num % 3 == 0)
            if (num > max)
                max = num;
    }
    if (max != 1)
        cout << "Max number div by 3 and don't end 9: " << max << endl;
    else
        cout << "No numbers div by 3 and don't end 9" << endl;
    return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота