Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
varvaraa2
15.06.2021 06:36 •
Информатика
Сделать программу через abc pascal. дано натуральное число n,действительные числа а1,.действительное число а.вычислить: а1 в квадрате+а2 в квадрате+а3 в квадрате++аm в квадрате.,буду .
Показать ответ
Ответ:
Трамбовщик
03.10.2020 02:23
Просто сумма квадратов?
var
i, n: integer;
a, s: real;
begin
s := 0;
read(n);
for i := 1 to n do
begin
read(a);
s := s + a * a
end;
write(s)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
bog2017
20.04.2020 02:51
Очень Які існують перспективи розвитку та функціонування електронних і традиційних медіа ресурсів? Навести приклади мультимедійних технологій , які полегшують роботу користувача...
svyatkin111
03.03.2023 04:15
(дайте определение понятию письменно)13 дайте название алгоритмам, ниже: телошиклаусловиеданет...
Aleksa4nick
16.04.2020 04:29
Составьте программу на паскале для пяти чисел по убыванию и нахождение их суммы...
yanochka13kol
22.11.2022 18:08
Напишите программу, которая определяет какое из трех чисел максимальное, и выводит на экран значение максимального числа. На трех строках написаны три разных числа. Программа должна...
freeSkoM
25.06.2022 21:48
Опиишите процессы преобрпзования звука при вводе в компьютер и при выводе...
1505Анютка1505
22.01.2020 11:11
Напишите наибольшее число x, для которого ложно высказывание (x 95) или не (x кратно 14)...
Edam
18.01.2020 14:06
Объявить целочисленный массив из 3 строк и 4 символов в строке, заполнить массив с клавиатуры и вывести его на экран. Посчитать и вывести количество нулевых элементов НА ПАСАКАЛЕ...
laralarisa
23.05.2023 08:21
вам представлены различные датчики Соотнесите картинку датчика с его назначением измеряют угол и скорость вращения робота определяет совет контролирует три режима касания...
VasilisaVolk2002
17.08.2022 20:15
Выберите правильный ответ. интенциональность в работах ш. бюллер понимается в качестве: выберите один ответ: a. самостоятельность, умение выдвигать цели; b. опора на внутреннее содержание...
nakao85
10.08.2020 08:31
Расставить времена в предложения...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
i, n: integer;
a, s: real;
begin
s := 0;
read(n);
for i := 1 to n do
begin
read(a);
s := s + a * a
end;
write(s)
end.