В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
zajkovb2
zajkovb2
06.07.2020 06:00 •  Информатика

Сделать программу в паскале : составить программу, результатом реализации которой будет вывод на экран компьютера чисел от 2 до 15 с шагом 0,5.

Показать ответ
Ответ:
sansankushnir2p08nd5
sansankushnir2p08nd5
08.10.2020 18:57
Var i:real;
begin
i:= 2;
while i <= 15 do
  begin
  writeln (i : 0 : 0);
   i:= i + 0.5;
end
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота