В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Сделайте как можно надо. 1. разработайте и напишите программу в среде посхаль согласно . а)составить программу вычисления х по формуле x=a/b(если a и b равны нулю, выдать сообщение "множество решений", если b=0 выдать сообщение "решений нет")

Показать ответ
Ответ:
TimaWarface
TimaWarface
16.07.2020 10:17

program pr;

var

a,b:integer;

begin

readln(a,b);

if (a=0) and (b=0) then writeln('множество решений')

else if b=0 then writeln('решений нет')

else writeln('x=',(a/b));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота