В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Руфлер
Руфлер
23.10.2021 22:33 •  Информатика

Сделайте в программе паскаль. составьте программу вычисления степени числа a с натуральным показателем n.

Показать ответ
Ответ:
ErkeSapieva
ErkeSapieva
27.05.2020 14:20

program sasa;
function stepenj (val:integer):integer;
var inp,i,tmp:integer;
begin
tmp:=val;
Result:=1;
Writeln ('Vvedi stepenj');
Readln (inp);
for i:=1 to inp do
Result:=Result*tmp;
Writeln (Result);
end;

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота