Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
HKL11
14.03.2021 17:37 •
Информатика
Сформировать двумерный массив в из 50 строк 100 столбцов с генератора случайных чисел, вывести его на экран
Показать ответ
Ответ:
saaangelina
07.07.2020 13:19
#include<iostream>
#include<cstdlib>
#include<ctime>
using namespace std;
int main()
{
srand(time(NULL));
int B[50][100];
for(int i = 0; i < 50; i++)
{
for(int j = 0; j < 100; j++)
{
B[i][j] = rand() % 100;
cout << B[i][j] << ' ';
}
cout << '\n' << endl;
}
}
0,0
(0 оценок)
Популярные вопросы: Информатика
anyaadamchuk2
25.09.2020 09:04
6класс! 1. перевидите число 125 из десятичной системы счисления в двоичную. сколько единиц содержит полученное число? в ответе укажите одно число - количество единиц....
Портнягин
22.01.2023 05:22
с информатикой, графы, Сколько путей из А в пункт К??...
qqlaza
11.02.2023 15:08
Какая по вашему игра лучшая?...
егор1486
22.10.2022 05:05
Задача по C++. Описать 2 указателя на вещественный тип. Выделить для них динамическую память. Ввести значения в выделенную память с клавиатуры. Увеличить в 2 раза 1-ую переменную....
lubvic77
13.11.2022 23:50
Проверить, принадлежит ли введённое число отрезку [-72; 14]. pascal...
filimo2000
10.06.2021 16:56
739124 как больше чисел из етого набора цыфр...
незнакомка1232
10.06.2021 16:56
Написать программу заполнения массива из 50 элементов случайными числами в диапазоне от -50 до 50 найдите количество элементов которые имеют чётное значение и не делятся...
Диана25122002
10.06.2021 16:56
Напишите программу для нахождения произведения положительных элементов массива из 10 элементов принадлежащих диапазону (-20; 20) , это !...
Artemmundryl
31.03.2022 21:29
Дано двузначное число. выяснить, какая из его цифр является наибольшей. вывести наибольшую цифру на экран.pascal...
jartan
23.11.2022 01:05
Даны целые числа а1, а2, аn. вывести на печать только те числа, для которых аi = i нужно сделать в вба...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include<cstdlib>
#include<ctime>
using namespace std;
int main()
{
srand(time(NULL));
int B[50][100];
for(int i = 0; i < 50; i++)
{
for(int j = 0; j < 100; j++)
{
B[i][j] = rand() % 100;
cout << B[i][j] << ' ';
}
cout << '\n' << endl;
}
}