Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Cekretcv
18.05.2023 20:18 •
Информатика
Сформулируйте условие , которую решает данная программа: var c,k: integer; begin k: =0; for c: =10 to 99 do if c mod 7 = 0 then k: =k+1; writeln('k='k); end.
Показать ответ
Ответ:
kirillmich16
14.08.2020 15:22
В программе подсчитывается количество двухзначных чисел, которые делятся на 7 без остатка (14, 21, ... , 98)
0,0
(0 оценок)
Популярные вопросы: Информатика
qqlaza
28.08.2020 09:40
Придумать и записать собственный кодировочный алфавит...
Влад32321
19.04.2023 01:07
с информатикой. Тема Алгебра Логика...
EcLIpsЕ
06.08.2020 21:45
В магазине батарейки продаются поштучно или упаковками по 4 штуки. Выгоднее покупать батарейки упаковками, чем поштучно. Вам необходимо купить ровно n батареек. Определите,...
def04565
22.05.2022 08:48
Задайте режимы работы программного блока гироскопического датчика. 1.) Замер, сравнение, восстановление. 2.) Круг, видение. 3.) Угол, скорость....
nastunacka89
29.09.2020 03:31
задания: Запиши верный ответ, если дан алгоритм:а1 := 9/(117)a2 := а1 /а3 := а2 /ха4 := a3 /хy:=a1+a4ответ (для переменной используй латинскую раскладку):...
екатерина24131
24.07.2020 10:44
Какого ваше восприятие? привидите пример...
lala70
17.11.2022 03:15
Составить программу. -сформулируйте и выведите на экран массив из 9 элементов, каждые три последовательных элемента которого составлены по следующему правилу: 1-й равен...
A1mSh1k
17.11.2022 03:15
Какую информации на компьютере сообщают рисунки ярлыков?...
rahat9
17.11.2022 03:15
Какова мощность алфавита,если сообщение,содержащее 512 символов, занимает 1/2 часть кбайта?...
leonn1
12.01.2020 10:07
Расмотри рисунки красным цветом подпиши названия зерновых растений а синим-овощных кабачок,хлопок,лук,рожь,овес,кукуруза....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота