В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Зейна12
Зейна12
13.06.2022 06:04 •  Информатика

Школьная отметка обозначается цифрой и имеет название. написать программу, которая определяет по значению отметки, записанной цифрой ее название.

Показать ответ
Ответ:
chemist69
chemist69
30.06.2020 18:32
Program z;
var a:integer;
begin
writeln ('введите отметку'); read (a);
case a of
2: writeln ('неудовлетворительно');
3: writeln ('удовлетворительно');
4: writeln ('хорошо');
5: writeln ('отлично');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота