Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Дерюгин
11.04.2021 12:01 •
Информатика
Синформатикой. 1)написать программу на turbo paskal, которая определяет все ли цифры трехзначного числа одинаковые
Показать ответ
Ответ:
dimaburkovskiy3
01.10.2020 10:15
Var n,e,d,s: longint;
begin
read(n);
s:=n div 100;
n:=n mod 100;
d:=n div 10;
e:=n mod 10;
if (s=d) and(s=e)and(d=e) then writeln('ravny') else writeln('ne ravny');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
catmartovski
29.12.2022 00:59
Укажите основные проблемы возникающие при создании и введении баз !...
grht1
01.04.2021 22:26
Выбери режим сравнения яркостиотраженного света....
anjelikakotiv
11.12.2022 00:05
Необходимо выбрать название элемента из предложенного списка ниже и вписать в выделенные окна ...
lssurelooxx25u
20.05.2022 18:31
Pascal ABC. Написать программу, которая выводит таблицу квадратов целых положительных чисел, последовательность которых вводится с клавиатуры....
charlie911
28.03.2023 23:23
Абсолютті сілтеме адресін тандаңыз *=$В$2=B2=2B...
12keti
26.08.2020 04:36
Что является природной средой обитания для стрекозы...
ibrunetochka
26.08.2020 04:36
Напишите как выглядит внешне твоя мама ( сестренка или папа) когда радуются....
Dashaaleshenko
26.08.2020 04:36
Выразить в метрах в секунду з,6 км/час, 18 км/ч, 54 км/в, 360 км/час....
вщылыл234
26.08.2020 04:36
Какое государство расположено на пиренейском полуострове и граничит только с испанией...
Тимуркупцов123
26.08.2020 04:36
Как записать краткую запись учительница разложила 18 тетрадей в 2 одинаковые стопки сколько тетрадей в каждой стопке...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
read(n);
s:=n div 100;
n:=n mod 100;
d:=n div 10;
e:=n mod 10;
if (s=d) and(s=e)and(d=e) then writeln('ravny') else writeln('ne ravny');
end.