Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Ларейн2772
19.05.2021 12:13 •
Информатика
Синформатикой, 8 класс! 20 ) составьте программу вычисления произведения чисел от 1 до 100. составить надо в pascale
Показать ответ
Ответ:
HelpDZ1
29.07.2020 21:56
Program a1;
var x1, sum:integer;
begin
sum:=0;
for x1:=1 to 100 do
if x1 mod 2=0 then sum:=sum+x1;
writeln(sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Milenochka2006
19.01.2022 01:30
Сколько клеток лабиринта соответствует требованию, что начав движение в данной клетке и выполнив предложенную программу, Робот уцелеет и остановится в клетке А1?...
milka876
15.08.2020 19:42
Автомат получает на вход четырёхзначное натуральное число и строит новое число по следующему алгоритму: 1. вычисляются суммы первой и второй, второй и третьей и третьей и...
адамиммими1
09.06.2022 12:27
Алгоритм как переходить железную дорогу?...
slaapwandelaar
27.05.2022 19:45
Сколько единиц в двоичной записи числа 34,25?...
susannashakiro
03.12.2020 16:24
На сколько процентов число 250 превышает число200?...
yevdokimenkoal
03.12.2020 16:24
Лейкоциты в отличие от других фирменных элементов крови а) сохранять форму своего тела б) вступать в непрочное соединение с кислородом в) вступать в непрочное соединение...
Daniljj1
03.12.2020 16:24
Дайте характеристику элементу с числом протонов в ядре равным 24...
vstef
03.12.2020 16:24
Площадь квадрата 8100кв.дм. найдите ширину прямоугольника если известно что длина его в 2 раза больше стороны квадрата а площади прямоугольника и квадрата равны...
SashaGirl13579
03.12.2020 16:24
Выражение а) 3n - 8n - 5n + 2 + 2n б) - 3 ( а - 2 ) + 6 ( а - 4 ) - 4 ( 3 а + 2 )...
Ilays1488
03.12.2020 16:24
Найдите и исправьте ошибку в каждом из следующих предложений. it will take many time to the babies to these houses. sometimes you shall visit his mother there is many girls...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var x1, sum:integer;
begin
sum:=0;
for x1:=1 to 100 do
if x1 mod 2=0 then sum:=sum+x1;
writeln(sum);
end.