Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
H1tg1rl
20.06.2020 09:44 •
Информатика
Синформатикой! ! нужно решить в паскале с ветвлением - составить программу определения четных (нечетных) чисел.
Показать ответ
Ответ:
WhiteRos
24.06.2020 15:25
Var a:Integer;
Begin
Write('Введите число');
Read(a);
If a mod 2 = 0 Then Write('Число четное')
Else WriteLn('Число не четное');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
St9747
13.03.2023 00:08
Укажите информационные процессоры ( действия с информацией ) a разговор по телефону б посадка дерева в кассета любимой музыкальной группы г письмо приятелю д выполнение...
ужасер
13.03.2023 00:08
Как расшифровать трафарет дсва еебе иилт мзьа...
prencessviki
08.07.2021 08:59
закодируйте фразу из предыдущего упражнения, поменяв местами коды символов. СЛОВО- РОДНОЙ БАЛ...
мод8
04.01.2021 07:26
Які характерні риси притаманні храмовій архітектурі африканського регіону?...
9305153
02.02.2020 11:29
10. Расшифруй слова, используя таблицу. 727 - 711 = 0 217 - 200 = 0 248 - 225 О 230 - 212=0 349 - 331=0 226 - 216 О 679 - 678=0 338 - 320 = 0 425 - 410=0 448 - 432 =...
olezhkash228
07.04.2023 17:59
Вопросы и задания 1. Используя рисунок 20, расскажите о строении бактериальной клетки....
verona911
27.08.2021 06:12
, добрые люди написать предание по литературе 7 класс , через 2 часа урок...
LUKARIN
03.05.2023 18:27
Химики хелпание . Впр по химии...
kolpak3
03.03.2021 05:43
В чём принсыпеальные отличие движения тв 1916г от востании Казахов в 1веке?...
артемий59
12.01.2023 05:18
Заполните таблицу Английская Буржуйская революция выпиши не менее 2- х причин сор...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Begin
Write('Введите число');
Read(a);
If a mod 2 = 0 Then Write('Число четное')
Else WriteLn('Число не четное');
end.