В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Браство
Браство
24.05.2023 12:34 •  Информатика

Синформатикой! язык программирования: паскаль.

1. найдите максимальную температуру первой декады ноября.
2. найдите среднюю зарплату 20-ти сотрудников офиса.

заранее !

Показать ответ
Ответ:
9438dima
9438dima
10.10.2020 21:22

Объяснение:

Program z_1;

var x,i,max:integer;

begin

max:=-10;

for i:=1 to 10 do

begin

read(x);

if x>max then max:=x;

end;

writeln(max);

end.

Program z_2;

var i:integer;

x,s:real;

begin

for i:=1 to 20 do

begin

read (x);

s:=s+x;

end;

s:=s/20;

writeln (s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота