В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
guskovzahar2011
guskovzahar2011
25.02.2021 12:44 •  Информатика

Синфой. , кто шарит в паскале. нужно составить программу в abc паскале "напишите программу вывода всех четных чисел от 2 до 100 включительно"

Показать ответ
Ответ:
Kazybek2005
Kazybek2005
19.08.2020 18:57
Program test;

uses crt;

var i: integer;

begin

clrscr;

for i:=1 to 100 do begin
if I mod 2 = 0 then  writeln (I);
end;
readkey;
end
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота