В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
tatata1337
tatata1337
28.03.2021 01:18 •  Информатика

Сижу, ломаю голову над по информатике. суть такова: " составить программу по нахождению заштрихованной области на языке паскаль(язык программирования), но при этом компьютер должен сам придумать числа через randomize ( для буквенных обозначений в формуле).​

Показать ответ
Ответ:
Homoeopath
Homoeopath
08.06.2020 01:13

begin

randomize;

a:= random(40,50);

b:= random(20,30);

a1:= random(20,25);

b1:= random(10,15);

writeln('Длины сторон дачного участка:');

writeln('Длина: ',a,' м');

writeln('Ширина: ',b,' м');

writeln;

writeln('Длины сторон дома:');

writeln('Длина: ',a1,' м');

writeln('Ширина: ',b1,' м');

writeln;

c:= a*b-a1*b1;

writeln('Площадь свободного участка: ',c,' м²');

end.

Программа написана на языке PascalABC.NET

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота